SMA SB 4000TL-20 fout 10223

Plaatst hier uw vragen en opmerkingen over omvormers
Plaats reactie
Gebruikersavatar
amgdx
Berichten: 2
Lid geworden op: 15 feb 2014, 17:48
Installatie Land: België
Locatie: Puurs
Contacteer:

SMA SB 4000TL-20 fout 10223

Bericht door amgdx » 21 jan 2019, 11:34

Sinds enige tijd krijg ik dagelijks een foutmelding op de omvormer SMA SB 4000TL-20.

SB 4000TL-20 SN: 2100461305 78 2100461305 6/01/2019 9:58 57626 10223 Event Info Apparaat Intervaltijd verstreken

Iemand enige ervaring hieromtrent

Alvast bednkt voor Jullie reactie

Gebruikersavatar
DaRkMaN_FX
Master lid
Berichten: 3026
Lid geworden op: 17 mei 2013, 09:03
Installatie Land: België
Contacteer:

Re: SMA SB 4000TL-20 fout 10223

Bericht door DaRkMaN_FX » 22 jan 2019, 13:21

Error 10223

Code: Selecteer alles

[b]Time-out for communication fault indication[/b]
When the plant control is active, the Power Reducer Box transmits plant control objects at specific time
intervals. This parameter controls the permissible interval duration. If this duration is exceeded, the
inverter triggers the "time interval expired" event 10223 in order to indicate an error in communication
with the Power Reducer Box.
Even nakijken of deze instelling actief is.


The message came up because inverter is waiting for a signal from the power reducer box and if it doesn’t sense that signal then it times out after awhile and then will work fine as usual. The reason that it didn’t show up before is because that device control feature isn’t available and is integrated on the new firmware hence causing that message to appear.

You can switch off that parameter manually using Sunny Explorer then this message won’t appear anymore. Please first login to Sunny Explorer as installer mode and then please go into Settings and click on the Equipment & device control system. Once the list have loaded, please click on the edit button at the end and find a parameter called Operating mode of feed-in management and use the drop down box to select it to OFF. This will then disable the feature that I’ve mentioned before and the error won’t appear anymore.
https://forums.whirlpool.net.au/archive/1813238
PV1: 30 x ERA Black Solar 190WP, Kostal PIKO 5.5, O: 165° : H:30° | PV2: 16 x LG NeON2 Black 300WP, SMA3000TL-21, O: 255° : H:30° | PV3: 10 x LG NeON2 Black 300WP, SMASB1.5-1VL-40, O: 75 & 255° (polystring) : H:30° | WP: Nibe F1145-12 | ZB: Tisun FI 2/3 + Tisun FS 375/1R

Plaats reactie