Omvormer SB4000 TL20: MeldingGeen PE aansluiting. Onderwerp is opgelost

Plaatst hier uw vragen en opmerkingen over omvormers
Plaats reactie
Gebruikersavatar
wsmits
junior lid
Berichten: 8
Lid geworden op: 17 jan 2014, 16:53
Installatie Land: België

Omvormer SB4000 TL20: MeldingGeen PE aansluiting.

Bericht door wsmits » 09 jul 2016, 14:45

Sinds enkele weken, krijg ik bij volle besasting steeds de melding Geen PE aansluiting.
De omvormer schakelt uit, en schakelt na een tijdje weer in. Meestal een keertje of 5.
Heeft dit misschien iets met de warmte te maken? Wanneer er geen volle zon is, werkt alles normaal.
Is er iemand die een oplossing kent voor het probleem. Oh ja, er is wel degelijk een PE aansluiting.

Gebruikersavatar
janus
Site Admin
Site Admin
Berichten: 12119
Lid geworden op: 04 mar 2009, 22:39
Installatie Land: Ander
Locatie: Ten zuiden van antwerpen
Sponsor ons: Afbeelding
Contacteer:

Re: Omvormer SB4000 TL20: MeldingGeen PE aansluiting.

Bericht door janus » 09 jul 2016, 16:17

Zie ook deze (zeer oude) post
http://www.zonstraal.be/forum/viewtopic ... =75#p47342

Spanning op de N kan een oorzaak zijn.
.
Mijn wens is: "Dat ook in de toekomst de zon voor iedereen gratis op mag komen."

Gelieve geen technische vragen via pb Klik voor Uitleg

japio
Master lid
Berichten: 2273
Lid geworden op: 23 mar 2014, 10:14
Installatie Land: Nederland
Locatie: Mijdrecht
Contacteer:

Re: Omvormer SB4000 TL20: MeldingGeen PE aansluiting.

Bericht door japio » 09 jul 2016, 22:57

Zwevende nul? Geen aardlekschakelaar? Snel oppakken i.i g. want dit kan kwalijke gevolgen hebben.
SolarEdge gecertificeerd dealer

Gebruikersavatar
wsmits
junior lid
Berichten: 8
Lid geworden op: 17 jan 2014, 16:53
Installatie Land: België

Re: Omvormer SB4000 TL20: MeldingGeen PE aansluiting.

Bericht door wsmits » 10 jul 2016, 12:24

Wel raar, de installatie is al 4 jaar actief, en tot nu toe nooit problemen gehad.
enkel deze zomer. op 09.06.2016, en sindsdien elke keer als het echt warm weer is, een keer of 4, als de volle zon erop staat.

Gebruikersavatar
janus
Site Admin
Site Admin
Berichten: 12119
Lid geworden op: 04 mar 2009, 22:39
Installatie Land: Ander
Locatie: Ten zuiden van antwerpen
Sponsor ons: Afbeelding
Contacteer:

Re: Omvormer SB4000 TL20: MeldingGeen PE aansluiting.

Bericht door janus » 10 jul 2016, 13:07

de waardes zullen op de grens zitten vermoed ik.
.
Mijn wens is: "Dat ook in de toekomst de zon voor iedereen gratis op mag komen."

Gelieve geen technische vragen via pb Klik voor Uitleg

Gebruikersavatar
wsmits
junior lid
Berichten: 8
Lid geworden op: 17 jan 2014, 16:53
Installatie Land: België

Re: Omvormer SB4000 TL20: MeldingGeen PE aansluiting.

Bericht door wsmits » 10 jul 2016, 13:47

Ben niet helemaal mee, welke waarden?
En wat zou ik kunnen doen om het op te lossen?

Gebruikersavatar
jeroen beeckx
Master lid
Berichten: 803
Lid geworden op: 19 mei 2013, 14:09
Installatie Land: Maak keuze

Re: Omvormer SB4000 TL20: MeldingGeen PE aansluiting.

Bericht door jeroen beeckx » 10 jul 2016, 14:25

best aan je installateur vragen...

maar:

de omvormer met een 10mm2 aarding verbinden aan de hoofd aardingsgeleider en nadiende setting PE monitoring op uit zetten.

dan is het euvel verholpen.

komt wel vaker voor.

Mvg
Jeroen Beeckx
ZonLicht Bvba - Energie uit de Zon
SMA Advance Installer
SolarEdge Certified Installer
2520 Emblem
http://www.zonlicht.net

Gebruikersavatar
SBF
Senior lid
Berichten: 222
Lid geworden op: 28 jun 2013, 14:29
Installatie Land: België
Contacteer:

Re: Omvormer SB4000 TL20: MeldingGeen PE aansluiting.

Bericht door SBF » 11 jul 2016, 10:28

https://www.sma-benelux.com/nl_BE/kenni ... codes.html

CODE 9: PE AANSLUITING ONTBREEKT
Controleer de AC kant van de installatie
Betreft het een netwerk zonder nulgeleider? Schakel de netbewakingsparameter uit en leg extra kabel.
Is het een netwerk met nulgeleider? Meet even tussen nulgeleider en aarde. U verwacht hier een lage spanning ( <5V). Hogere waarden geven aanleiding tot controle van de AC-zijde, PE (aarde), en N (nulgeleider).
Controleer de tijdstippen en de duur van de onderbreking. Andere toestellen in de installatie geven soms aanleiding tot korte storingen die de omvormer gaat noteren.
Indien het een Sunny Boy TL-20 toestel betreft met een fout die sporadisch terug komt, contacteer de Service Line.
Afbeelding
Yet another tool to read power production of SMA® solar/battery inverters
Nu op GitHub

Gebruikersavatar
wsmits
junior lid
Berichten: 8
Lid geworden op: 17 jan 2014, 16:53
Installatie Land: België

Re: Omvormer SB4000 TL20: MeldingGeen PE aansluiting.

Bericht door wsmits » 11 jul 2016, 22:22

De omvormer is sinds de installatie in 2010 met de aarding verbonden. Tot hiertoe nooit deze melding gehad. Tot begin juni, toen is het een eerste keer voorgevallen, en sindsdien iedere keer als het echt volle zonneschijn is. Gisteren 9 juli 5 keer, vandaag, 11 juli niet. Ik heb de raad van Jeroen opgevolgd, en de PE monitoring op uit gezet. Benieuwd of het helpt.
Ik heb zelfs nog iets gevonden van het controlerapport:
Aarding: 25mm < 15 ohm
Isolatieweerstand: 0,74 ohm
Iedereen alvast bedankt voor de snelle reacties!

Gebruikersavatar
janus
Site Admin
Site Admin
Berichten: 12119
Lid geworden op: 04 mar 2009, 22:39
Installatie Land: Ander
Locatie: Ten zuiden van antwerpen
Sponsor ons: Afbeelding
Contacteer:

Re: Omvormer SB4000 TL20: MeldingGeen PE aansluiting.

Bericht door janus » 12 jul 2016, 00:07

Misschien toch de aansluiting eens nakijken er kan altijd iets mee gebeurd zijn, losse schroef, corrosie.
.
Mijn wens is: "Dat ook in de toekomst de zon voor iedereen gratis op mag komen."

Gelieve geen technische vragen via pb Klik voor Uitleg

Gebruikersavatar
wsmits
junior lid
Berichten: 8
Lid geworden op: 17 jan 2014, 16:53
Installatie Land: België

Re: Omvormer SB4000 TL20: MeldingGeen PE aansluiting.

Bericht door wsmits » 12 jul 2016, 10:42

Aardingsaansluiting is gecontroleerd. Proper geschuurd, en terug goed vastgeschroefd, maar dit heeft het probleem niet opgelost.

Gebruikersavatar
janus
Site Admin
Site Admin
Berichten: 12119
Lid geworden op: 04 mar 2009, 22:39
Installatie Land: Ander
Locatie: Ten zuiden van antwerpen
Sponsor ons: Afbeelding
Contacteer:

Re: Omvormer SB4000 TL20: MeldingGeen PE aansluiting.

Bericht door janus » 12 jul 2016, 14:21

wsmits schreef:Aardingsaansluiting is gecontroleerd. Proper geschuurd, en terug goed vastgeschroefd, maar dit heeft het probleem niet opgelost.
En ook geen spanning op de N?
.
Mijn wens is: "Dat ook in de toekomst de zon voor iedereen gratis op mag komen."

Gelieve geen technische vragen via pb Klik voor Uitleg

Gebruikersavatar
wsmits
junior lid
Berichten: 8
Lid geworden op: 17 jan 2014, 16:53
Installatie Land: België

Re: Omvormer SB4000 TL20: MeldingGeen PE aansluiting.

Bericht door wsmits » 12 jul 2016, 21:10

Ik zou niet weten hoe ik dat moet nameten.
Ben nogal een leek wat pure elektriciteit betreft.

Gebruikersavatar
janus
Site Admin
Site Admin
Berichten: 12119
Lid geworden op: 04 mar 2009, 22:39
Installatie Land: Ander
Locatie: Ten zuiden van antwerpen
Sponsor ons: Afbeelding
Contacteer:

Re: Omvormer SB4000 TL20: MeldingGeen PE aansluiting.

Bericht door janus » 12 jul 2016, 21:21

Heb je geen multimeter of een handige buur met zo'n ding?

Nog beter lijkt mij trouwens een installateur bellen, elke dag zonder opbrengst kost toch ook geld?
.
Mijn wens is: "Dat ook in de toekomst de zon voor iedereen gratis op mag komen."

Gelieve geen technische vragen via pb Klik voor Uitleg

Gebruikersavatar
jeroen beeckx
Master lid
Berichten: 803
Lid geworden op: 19 mei 2013, 14:09
Installatie Land: Maak keuze

Re: Omvormer SB4000 TL20: MeldingGeen PE aansluiting.

Bericht door jeroen beeckx » 12 jul 2016, 21:41

janus schreef:Heb je geen multimeter of een handige buur met zo'n ding?

Nog beter lijkt mij trouwens een installateur bellen, elke dag zonder opbrengst kost toch ook geld?
Valt de omvormer nog uit? Zou me bewonderen...

Laat eens iets weten.

Mvg
Jeroen Beeckx
ZonLicht Bvba - Energie uit de Zon
SMA Advance Installer
SolarEdge Certified Installer
2520 Emblem
http://www.zonlicht.net

Plaats reactie