Iets raar voorgehad

Hier kan u vragen stellen over merken, specifieke panelen of omvormers. Iedereen is vrij om zijn ervaringen door te geven.
Plaats reactie
Gebruikersavatar
JohnDC
Donateur
Donateur
Berichten: 592
Lid geworden op: 18 mei 2013, 16:44
Installatie Land: België
Contacteer:

Iets raar voorgehad

Bericht door JohnDC » 20 mei 2018, 14:55

Vandaag viel door een dompelpomp in te schakelen na een tijdje de verliesstroomschakelaar af. Geen probleem, stond er vlakbij dus weer opgestart.
Het viel mij op dat één van de omvormers slechts half zijn vermogen liet zien. Gaan kijken en via de menu kwam ik er achter dat 1 van de 2 strings geen Amp doorgaf. Wel spanning. Gaan kijken op het dak maar vond geen slechte verbinding. Dan na een tijdje die omvormer terug opgestart. Deze maal wat langer gewacht en eureka! Het ding deed het weer. Echter, als ik wou gaan kijken wat de string produceerde ving ik bot. Het ding wou niets laten zien. Na een half uur wachten deed hij het wél. Het betreft een Danfoss ULX 30001 HV. Wie weet wat er aan de hand was? Te snel terug opgestart? Software die niet kon volgen? Graag iets meer uitleg.
60 Pv paneeltjes Sharp (van 160 Wp) nu nog geschat op 153,60 Wp (was tweedehands-materiaal) =9216Wp
Zo goed als Zuid geplaatst, met enkel 12 paneeltjes (1 string) die schaduw zien tot 12.00 H wegens het hoofdgebouw.

Gebruikersavatar
janus
Site Admin
Site Admin
Berichten: 11396
Lid geworden op: 04 mar 2009, 22:39
Installatie Land: Ander
Locatie: Ten zuiden van antwerpen
Sponsor ons: Afbeelding
Contacteer:

Re: Iets raar voorgehad

Bericht door janus » 20 mei 2018, 17:21

Was het de string die in de schaduw ligt?
Welke spanning las je af?
.
Mijn wens is: "Dat ook in de toekomst de zon voor iedereen gratis op mag komen."

Gelieve geen technische vragen via pb Klik voor Uitleg

Gebruikersavatar
JohnDC
Donateur
Donateur
Berichten: 592
Lid geworden op: 18 mei 2013, 16:44
Installatie Land: België
Contacteer:

Re: Iets raar voorgehad

Bericht door JohnDC » 21 mei 2018, 08:25

Geen idee eerlijk gezegd. Op dat moment was er geen schaduw. En hoeveel spanning is ook een moeilijke. Ik weet dat een string normaal werkte en de andere niet. Amp was 0,0 en de andere string rond de 5 Amp. Spanning ...weet het niet meer (hoe hard ik ook probeer om dat beeld weer voor me te halen)
60 Pv paneeltjes Sharp (van 160 Wp) nu nog geschat op 153,60 Wp (was tweedehands-materiaal) =9216Wp
Zo goed als Zuid geplaatst, met enkel 12 paneeltjes (1 string) die schaduw zien tot 12.00 H wegens het hoofdgebouw.

Gebruikersavatar
YveST3
Donateur
Donateur
Berichten: 2369
Lid geworden op: 18 jul 2013, 11:28
Installatie Land: België
Locatie: Machelen
Contacteer:

Re: Iets raar voorgehad

Bericht door YveST3 » 21 mei 2018, 12:44

Oud worden he ! :lol:
PV1 : 14 X 250 Canadian Solar - 3500 wp - SMA SB 3000 HF - Dak : Zuid 185° - 45°helling - 15/02/2011
PV2 : 8 x NSP300 mono full black ZO 147° + 6 NSP300 mono full black ZW 237° - 4200 wp - Omnik 3K-TL2 - Dak 40° helling - 22/01/2018

Gebruikersavatar
JohnDC
Donateur
Donateur
Berichten: 592
Lid geworden op: 18 mei 2013, 16:44
Installatie Land: België
Contacteer:

Re: Iets raar voorgehad

Bericht door JohnDC » 21 mei 2018, 12:52

Ja, denk het :roll:
60 Pv paneeltjes Sharp (van 160 Wp) nu nog geschat op 153,60 Wp (was tweedehands-materiaal) =9216Wp
Zo goed als Zuid geplaatst, met enkel 12 paneeltjes (1 string) die schaduw zien tot 12.00 H wegens het hoofdgebouw.

Plaats reactie